Jump to content

Archived

This topic is now archived and is closed to further replies.

Per167

Graphics not updating when running FS9 in window mode

Recommended Posts

Hello,I have a problem with FS9 that is about to drive me nuts. Everything basically worked fine until I decided to reinstall the application a couple of days ago. I can't even remeber why I wanted to do it in the first place. Anyway, since the reinstall I have a very strange problem. When running the application in full screen mode everything works fine. But I normally run it in windowed mode so I can look at charts in Navigraph while I'm flying and since the reinstall the graphics won't update when running in windowed mode. If I try to look left or right with the hat switch in the 2D-cockpit the same outside view is "painted" (frozen) in the window. In VC and spot plane view nothing happens when I try to move the point-of-view (or change a switch in VC). If i minimize the window and then bring it up again the image has updated so I know it's "only" the graphics that is not working. There seems to be a way around it though. If I undock the window the graphiocs update - just like in fullscreen mode. As soon as I "dock" it back the problem reappears again. The problem is that for some add-on aircraft (Yak-40 by SD in my case) it doesn't really work to undock the view as I then can't see the panel in the 2D-view.Did anyone see anything like this? Do you have any suggestions on what might be wrong? I have already updated the graphics driver to the latest version. Windows is also updated with all the latest updates. FSX runs fine in windowed mode. Just like FS9 did before I i reinstalled it..System spec:AMD Phenom II X4 9454GB DDR2 memoryATI Radeon 4670 1GB graphics cardWindows Vista x64Samsung SyncMaster 2494HS LCD-screenRegards,Per Isacson


Per Isacson, ESSA

 

System spec: ASUS M2N68AM-PLUS, AMD Phenom II X4 945 3.0GHz, Nvidia GTX260, 4GB DDR2 667MHz, Vista 64 bit --- Addon aircraft: PMDG 737NG, PMDG MD-11, LevelD 767, Suprunov Design YaK-40, Beechcraft Duke

Share this post


Link to post
Share on other sites

In Windows 7 at least, one has to right-click FS9.exe and choose Disable desktop composition on the Compatibility tab. Not sure about the exact wording in Vista and if it solves your problem, but it's worth checking out.


Mike...

Share this post


Link to post
Share on other sites

Wonderful! You just solved my problem. Now I'm back to where I was before starting with the reinstalling.. A big thanks!


Per Isacson, ESSA

 

System spec: ASUS M2N68AM-PLUS, AMD Phenom II X4 945 3.0GHz, Nvidia GTX260, 4GB DDR2 667MHz, Vista 64 bit --- Addon aircraft: PMDG 737NG, PMDG MD-11, LevelD 767, Suprunov Design YaK-40, Beechcraft Duke

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...