Sign in to follow this  
peppy197

Lights Fix in FS9.cfg

Recommended Posts

When I edit the lines in the FS9.cfg with these: RUNWAY_LIGHTS_SURFACE_SCALAR=0.5 //scales edge, center,end,touchdown,runways RUNWAY_LIGHTS_VASI_SCALAR=0.5 // scales VASI lights) RUNWAY_LIGHTS_APPROACH_SCALAR=0.5 // scales approach light bars RUNWAY_LIGHTS_STROBE_SCALAR=0.5 //scales RAILs and ODALs) to tone down those dreadful FS2004 lights (runway, VASI, etc) in order to make them more realistic, FS blacks out then never returns. I've got to bring up the Task Manager to close FS, because it hangs. The lower the number I put, the shorter the time it takes to black out. However, when it's set to the original value of 1.0, it doesn't black out. Hardware-rendered lights is set to "8" (full).. Can anyone help me?I'm running:XP/proP4 1.7GHznVidia GeForce 2 Ultra 64MB w/44.03 driverDX 9.0b512MB RAMTim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Where and under which suqared bracket section are these lines in the original ??Did you make these additions yourself?Not advised if so...Allen

Share this post


Link to post
Share on other sites

I did, yes. This was suggested to make the lights more realistic in the Q&A thread at the top of this forum. It works, in that I can see a difference in how the lights look (they look much better), but it doesn't last very long..This should go under the DISPLAY tab.Tim

Share this post


Link to post
Share on other sites

OKMyself I will not experiment with adding these lines cause Im satisfied for a while with the inmprovement my new FX card has given the sim.However, maybe a less drastic scalar value, say 0.85 instead of .5?Allen

Share this post


Link to post
Share on other sites

I found an error on my computer that was causing this problem.. I fixed it, and it appears to work fine now on my system. The error had nothing to do with the addition of those lines; it was something I did with my card and drivers..Anyway, 0.85 isn't nearly enough, because it still looks "blurry".. 0.4-0.6, works great on my system.. Nice and sharp.Tim

Share this post


Link to post
Share on other sites

I found 0.5 too dull, maybe due to my own monitor's brilliance and hue settings....I prefer 0,75 on my system.Excellent information though, thanksAllen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this