Sign in to follow this  
Guest

1 fps on ground with FS9

Recommended Posts

Hello guys,I have a really big problem. When I land an aircraft (Lear 45, 747, 777) fps drop to 1 - 2 from around 20 - 25 fps. It doesn't matter where it touch down. I can do a low overfly and get the 20 - 25 fps but as soon as my wheels touch down it is finish. I use a 2 GHz P4, Win XP, 512 MB RAM and FS9. I never had this problem in FS2002.Any help is GREATLY appreciated because FS9 is so great but this little thing makes it nearly unusable.Greetings,Christopher

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do I read from your list of specs that you do not have a video card?

Share this post


Link to post
Share on other sites

hehe, yeap! That might be the reason I only get 1 fps. ;-)I use a nVidia GeForce 4 Ti4600. Sorry for not mentioning.

Share this post


Link to post
Share on other sites

Have you tried pausing the game when it happens and leaving for like 20 seconds then see what happens when pressing p again?Otherwise my only guess would be some error in an effect file i.e. smoke from touching down maybe...

Share this post


Link to post
Share on other sites

Turn off Autogen and see if that fixes it. Or you can change the autogen setting to a different setting and then change it back to what it was when you had the 1-2 fps and see if your frame rate goes up. I had to turn off Autogen because it would eventually slow down my system too much unless I go back to the menu and reload the autogen. Also you can trying lowering the 3D-Cloud Percentage or use plain clouds. It might be your sound card.

Share this post


Link to post
Share on other sites

I had the same thing happen but only once just as I touched down with the (default) DC-3.My card is a ASUS V8200 (Ti200) with 44.03 drivers.All I did was restart FS9 and the problem has not re-occured with the DC-3 or any other aircraft in 5 or 6 hours of flying.Cal

Share this post


Link to post
Share on other sites

Chris,I had exactly the same problems until a few weeks ago when I posted the same question, someone, can't remember who now, suggested that if I had a force feedback joystick to disable force feedback. I have the old m/s sidewinder ff pro and when I disabled the forces everything was perfect, no drop in frame rates on touchdown whatsoever. If you are using a similar joystick try it.Good luck,Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this