Sign in to follow this  
gregger

Autopilot Increments

Recommended Posts

I would appreciate if someone could help. It seems that when I try to change any of the autopilot settings for altitude and heading, I can only do it in increments of 5. For altitude it is increments of 1000. I am sure there is a way to change that, but I have not been able to find how to do it. Help. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mike,I asked this same question while using FS2002 and recieved the answer is to be found with FSUIPC. There is a timing problem in FS and FSUIPC corrects it. Go to the techanical tab and place a checkmark next to fix control acceleration. I'm not sure,but you may need the full paid version of FSUIPC to have this option available.This solved it for me.K

Share this post


Link to post
Share on other sites

I did not have that problem with FS 2002 and don't anticipate purchasing fsuipc to solve it. I hope it is a setting somewhere that I am overlooking. Any other thoughts are appreciated.

Share this post


Link to post
Share on other sites

Using the key commands hold SHIFT while pressing "-" or "=" on the keyboard, that will adjust the heading bug, altitude etc. in small incriments.

Share this post


Link to post
Share on other sites

I had a similar problem with the ES Beechjet 400A in FS9, and it turned out that it happened when I adjusted the controls while the engines were shut down. Until they release a patch for it, starting engines before setting altitude, heading, etc. fixed the problem. Maybe a similar thing with you?Greg http://members.rogers.com/gmoffatt/images/ERJ_CRT.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this