Sign in to follow this  
Guest bjjones

Takeoff problem at EGCC

Recommended Posts

Hi folks,Long time lurker - and I do mean a long time. Thought I'd post as I have a tricky problem and I wonder if anyone has seen the same thing.I've sat at a gate at EGCC (Manchester UK) for ages and not seen a single plane take off when ATC is using 24R for takeoffs. Planes taxi to the runway and stop. The next plane taxis into the waiting plane and merges with it. This continues to happen as more planes taxi into this merged mess of different planes and none of them take off. After a while some of the earlier planes disappear, but planes keep taxiing onto the runway and stopping then merging with the next plane to taxi into the same spot. Anyone any ideas why this is happening?EGCC is my home airport so I'd like to see it working.Otherwise I'm totally thrilled with the performence of FS2004. I only have an AMD 1.2 Tbird, GeForce440MX and 512MB RAM. But I can get 30+ fps with simple clouds, often 15-20 fps with some 3D clouds. That's with everything else maxed.Thanks for reading my post- Harry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is this default traffic doing this or addon AI aircraft?If its addon AI such as PAI or FSP it sounds like something that cant really be fixed until AFCAD for FS2004 comes out. It would appear that the hold short limit is somewhat off for the radius that the AI aircraft uses.

Share this post


Link to post
Share on other sites

It happens with the default traffic unfortunately. I did copy my PAI traffic.bgl over to FS2004. Once I had noticed the problem I deleted it. But it seems to do it with the default too.Thanks for replying

Share this post


Link to post
Share on other sites

I've got exactly the same problems at manchester, when 24R is used for departures they just taxi to the runway and stop ontop of each other so I can have upto 20 aircraft all in the same spot, and when 24L is used for landing they don't land until atleast 3/4 down the runway, they don't manage to stop and go rolling across the hills towards Cheshire!. I'm using PAI/FSP plus others and the default and they all do the same except AI Aardvark which lands fine :-hmmm

Share this post


Link to post
Share on other sites

I'm bumping this up the league as I'm getting this problem at EGCC on 24R as well with a totally default setup of FS2004. I can't believe MS have singled out Manchester so many other airports have to be affected too.Hopefully a future release of AFCAD can help us sort out this mess.Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this