Sign in to follow this  
Guest

Software 3D Enabled

Recommended Posts

I am at my end. I have installed Fs9 everything was fine. Then I have decided to increase performance by installing new drivers for my Ati Radeon 9700pro.Now I get before I start Fs9 following Message. *Software 3D Enabled*Your computer cannot currently use 3-D hardware acceleration. Software 3-D mode has been enabled. Some graphical features may not appear in software mode.I have done the following. I have uninstall Fs9 and rolled back my old drivers. Installed Fs9 new. Still the same thing.I have also reinstalled Directx 9.0a from the CD. Everything was working fine till I have installed new driver.Why is this a problem? Because when 3-D software is enabled I cannot choose any graphic card under the settings display properties which also gives me a limit to use scenery, aircraft etc. at very low setting level. If I change the slider I get again the same messagePlease help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi!I was having the exact same problem yesterday, except I don't know what caused the problem. All of a sudden, it just happened. The graphics card was "recognized" by Windows, but it was like as if it wasn't even there. In the end, I just settled for a reformat, which solved the problem.Just as a side note, the card in question was an nVidia GeForce FX5900 Ultra 256MB.Hope it works out for you...:) Melvin Rafiwww.meljet.com

Share this post


Link to post
Share on other sites

Hi Melvin,Just wanna say great work for providing the B777 and B747 free for the community. The best products around.Luckily I have solved the problem. I have installed all kind of new driver till my computer was not working anymore so that I had to choose Windows safe mode and restore by computer to a specific date back. Now everything works fine. Still it is strange that the driver version are the same. It could be the drivers I have installed but it could be also a WinXP issue.BestGG

Share this post


Link to post
Share on other sites

It could also be that hardware acceleration was somehow turned completely off in the display properties (troubleshoot tab - acceleration slider). I had that happen to me one time..

Share this post


Link to post
Share on other sites

First, don't reinstall the DirectX9.0a from the CD. Download and install DirectX9.0b from the Microsoft Update Website.Second, can you start fs2004 in the safe mode, Press start, all programs, Microsoft Games, Microsoft Flight Simulator 2004, Troubleshooting, Safe Mode?Third, do you have VIA MOBO controller chips? If so, do you have the latest updated drivers?Fourth, check the display.cfg file in your ..Flight Simulator 9 folder and see if your graphics adapter is listed:;----------------------------------------------------------------------; ATI Radeon 9700 Pro 2k/XP;----------------------------------------------------------------------[00001002:00004E44:ati2dvag.dll]Disable=1[00001002:00004E44:ati2dvag.dll.1]MinDriverRev=6.14.0001.6307Disable=2;----------------------------------------------------------------------; ATI Radeon 9700 Pro 9x;----------------------------------------------------------------------[00001002:00004E44:ati2drag.drv]Disable=1[00001002:00004E44:ati2drag.drv.1]MinDriverRev=4.14.0001.9088Disable=2You could try adding, RenderToTexture=0 and TextureAGP=0 the lines. You could also try changing the Disable= lines to see if it has any effect.You can find your card number by pressing start, all programs, accessories, system tools, system information, components, display:PNP Device ID PCIVEN_10DE&DEV_0281&SUBSYS_89431462&REV_A14&618BA55&0&0008Driver e:windowssystem32driversnv4_mini.sys (6.14.10.4403, 1.25 MB (1,312,555 bytes), 5/2/2003 3:19 PM)The above example is for an NVidia Geforce 4200Ti card. Notice the VEN_10DE&DEV_0281 converts to the display.cfg numbers:;NVIDIA GeForce4 Ti 4200 with AGP8X[000010DE:00000281]If you graphics adapter is not shown, you could try adding it using the above examples.Lastly, you might want to delete your present drivers using the Windows Add/Remove programs menu to see if it forces the computer to use the Windows default drivers.W. Sieffert

Share this post


Link to post
Share on other sites

Hi Sieffert,thanks for all the great info. I have fixed the problme by restoring win xp to a specific date back. Everything is working fine.Yes I do have the Via Mobo chip. However as everything is working nowI don't wanna screw anything more up. The safe mode didn't work either.ThanksGG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this