Sign in to follow this  
peppy197

GeForce FX 5200 anyone using it ????

Recommended Posts

I installed PNY Fx5200 AGP 128 mb DDR card and I don't have panel or guages in 2d panel mode in FS2004. Ok on virtual cockpit. Have tried drivers that came on CD and latest 44.03 from Nvidia. Running windows ME on dell pentium 3-1 ghz-512 meg ram--windows ME. On previous post I was told to get 45,20 or 45.23 drivers at guru but they are listed for XP operating system. If anyone is using the GeForce FX 5200 w/128 mb whate drivers are you using and do you have all panels & guages or just black screen in 2D mode. Fs2004 worked ok on my old Geforce2 Pro, but a little jerky. Help please as I have to return it before 10 more days to get refund.Thanks Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I, unfortunately, am using this POS card w/45.20 drivers on Win XP Pro. I don't have any visual discrepancies other than my AF doesn't appear to be working... You may just have to wait until they come out with new drivers for Win 9x (or get a new video card).-Max Cowgill

Share this post


Link to post
Share on other sites

in fs9.cfgfind, add...[DISPLAY.Device.NVIDIA GeForce FX 5200.0]Mode=1600x1200x32// 2 next are new, help pop-up display?TextureAGP=0PanelAsTexture=0

Share this post


Link to post
Share on other sites

under sqaure bracketed:DISPLAY.Device.NVIDIA GeForce FX 5200.0did not show in first post

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this