Sign in to follow this  
JSACKS

How to get Frankfurt scenery to display as "Frankfurt" in FS2004?

Recommended Posts

After much struggling, I finally managed to get the excellent Frankfurt/Main 2.4 scenery to show up in FS2004. But in the SCENERY LIBRARY, it just says "ADDON SCENERY." I cannot for the life of me get it to be displayed as "Frankfurt City." This is very confusing after FS2002. Can anybody help out please? Appreciate posts, thanks!JS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Cant you just go into Settings --> Scenery library and mark it in the list and then click the edit button and change the name manually?

Share this post


Link to post
Share on other sites

No, it's really weird. It self-extracted from an exe file into a folder called FRANKFURT CITY in ADDONS and it has the correct folder structure inside, but it did not show up in fs2004. After fiddling around, I removed all the of the folders from within FRANKFURT and placed them outside it, but within the ADDON SCENERY folder and Presto!, it works. So at this point I don't know what to do or what to re-name, etc.JS

Share this post


Link to post
Share on other sites

Well you moved the files. What do you expect? You moved them into the base of the Addon Scenery folder which ALREADY is enabled within the scenery library. Which is ok. It works. But you will not see a label of Frankfurt. Better way would have been to move those files BACK in to the folder you moved them out of and then manually add that folder to the scenery library. You said the installer automatically unzipped everything into its folder but it obviously did not add the entry into the scenery.cfg file. So you should have done that yourself.Hope that helps :)

Share this post


Link to post
Share on other sites

And I just installed the files myself and It did exactly as you described PLUS there is a readme file included which tells you exactly what to do next which is to manually add the directory to the scenery library. Pretty simple :)

Share this post


Link to post
Share on other sites

OK, thanks for your posts, I'll look again and see what I didn't do.Thanks!JS

Share this post


Link to post
Share on other sites

OK, all works even better now. I highlighted Frankfurt City within the Scenery Library as the desired active scenery layer and clicked to enable it. Now it shows up as Frankfurt City in Scenery Library.Thanks!JS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this