Sign in to follow this  
peppy197

AGP (PCI) Mode

Recommended Posts

Well I messed things up now.I had FS9 working sweet on my P3-800 so what do I do?Went out and upgraded to a P4-2.4G on an Asus p4s8x-x with 512 DDRI did have the thing working OK for a little while ubtil... God knows what i did, but my BIOS does seem set up right for AGP...Now my FX5200 128 Meg only goes into AGP (PCI) Mode which does not work well for FS9, I get the BLACK screen of death, not even blue.I set the BIOS to select AGP VGA card, to 8X AGP at 128M apartureNOTAany suggestions ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hihave you tried using the LOAD FAILSAFE SETTINGS in you BIOS.try this and see what happens.i use the Athlon 3000+ and a gigabyte Mobo.not saying that the P4 or your Mobo is the problem,its just luck and a bit of fiddling that usually solves most problems.....but a good place to start is with the FAILSAFE settings.once you get it running again then you can start fiddling with the BIOS(1 at a time)so that if you do get a problem you know which one it was.. best wishes steveps.are you sure your card supports 8X AGP??i've got a gigabyte9800pro so not sure about the Fx cards

Share this post


Link to post
Share on other sites

It was, a lack of AGP drivers, which I had neglected to re-install after an accidental removal....That is not surprising...Now, I cant get my CH pro to work again, but will eventually i supposeAllen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this