Sign in to follow this  
Guest

NVIDIA Reference 45.23 Snaffu?

Recommended Posts

So I installed the latest NVIDIA drivers (45.23) which the website says are WHQL certified. Installation went fine... then customary reboot. Reboot took a while, but nothing vexing. Once desktop loads, blue screen... graphics adapter is stuck in an infinite loop. Great!Reboot Windows XP Pro in safe mode, uninstall driver and re-install the old one. Things are better now, but still a little unstable. Anyone else observe this? When will Atweaker and RivaTuner be updated to handle the new drivers?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,You are a little shy on install info, but I must ask..did you uninstall the old ones first? I have install/removed all the old, new, and leaked into WinXP with no problems. I'm staying with the latest Nvidia WQHL from there site, dated 11 Aug. Working fine with the noted issues.Layabout

Share this post


Link to post
Share on other sites

Hmmm,Running fine here. Must have something to do with your installation.Wilson

Share this post


Link to post
Share on other sites

I had to re-install the AGP driver for my MB cause they were gone...and I was in AGP (PCI mode)Allen

Share this post


Link to post
Share on other sites

And I lost my force feedback and the "simulation paused" "brakes" etc all messages are gone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this