Jump to content

Archived

This topic is now archived and is closed to further replies.

FlyCathay

wrong temperature on ground

Recommended Posts

I am at WSSS now and using ASE as always. When I push back, AES gives me an option for de-ice, so I am confused. I check my cockpit display, it says outside temperature is 15C. However, I check local weather in ASE, it is 31C. So the two temperature do not match. I am sure ASE is connected to fs coz i have tried to reload ASE and everytime it clears my weather first. Moreover, the log says it is connected. I have not choice but switch back to the default weather and any help would be appreciated. Thanks.Danny

Share this post


Link to post
Share on other sites

Hi,FS9 or FSX?Are you giving ASE/FS the 5-6 minutes to process the data?What Build number of ASE?Do you get the proper clouds, winds and baro. pressure?The 15C is the default temperature in FS so it may be that ASE and FS are not finished yet.

Share this post


Link to post
Share on other sites
Hi,FS9 or FSX?Are you giving ASE/FS the 5-6 minutes to process the data?What Build number of ASE?Do you get the proper clouds, winds and baro. pressure?The 15C is the default temperature in FS so it may be that ASE and FS are not finished yet.
Hi JIm,I am using FS9 and the buld number is 591. It was already about 30 minutes after I started both FS and ASE. I don't think I got the right pressure too. However, I managed to get it run again after I restarted everything. I never had this problem before I installed the beta version. Hope it will go away after the finalized version comes out. Thanks.Danny

Share this post


Link to post
Share on other sites

×
×
  • Create New...