Sign in to follow this  
Guest FPSFREAK

Screen Flickering and Overlaying menus :(

Recommended Posts

I have searched around and although I have found some close problems I'm hoping someone can help. I'm a hardware geek not a software guru so I'm at my wits end. :(Just found enough time to install ACOF on my new machine. I am currently running a new ABIT IC-7G MB. 3.2 Ghz P4C w 1 Gig of OCZ PC3500 and a 9800Pro 256.Now the problem. When I go to the settings tab I get very rapid full screen flickers as well as menu overlaying. In other words I see the same window, 5-6 times overlayed and offset from each other. This only happens on the menu screens. I also get the flickering when starting the Sim and when exiting out.I have updated all drivers/chipset drivers and have also tried different versions of VC drivers all to no avail. (Cat 3.2 to 3.6 series). I thought it was perhaps due to being OC'ed so I turned the FSB back to stock as well as the VC. Same problem.Thought it may be the NOCD patch I was using, still the same. (Please don't scream piracy, I make more than enough to purchase a copy which I have done.)I'm going nuts because although it is absolutely stunning to see visually w framerates that border on rediculous, the flickering is ready to send me into siezures LOL.Also I have tried swapping the VC out for the 9700Pro in my wifes machine and received the same outcome.Thanks for any help you can give.Bobby

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's caused by a bug in the current ATI drivers. ATI will hopefully have this problem fixed in Catalyst 3.7 which should be released 'soon'.One workaround for now is to run the sim at a higher resolution than 1600x1200.How is the Shuttle SB61G2, BTW? I've been thinking about getting a Shuttle system together with an LCD screen for when I start at university because I won't have a lot of desktop space for a normal case and CRT.

Share this post


Link to post
Share on other sites

Welcome to the ATI Epilepsy Club :-lol. This is a well-known problem with ATI cards and FS9 I'm afraid. Keep an eye out on ATI's website for future updates to drivers as they do know about this problem and are working on it. I guess it was one of those things MS never noticed when it was in beta testing. HOWEVER, to be fair to MS, I am getting the same thing (although to a slightly lesser degree) in Madden NFL 2004, so this is beginning to sound more like an ATI issue rather than a game manufacturer.Glenn

Share this post


Link to post
Share on other sites

Thank you guys!! Was starting to think I was going to need a tongue depresser and medical kit handy Lol. :)Jimmie,As far as the Shuttle goes.....Loved it. I say loved because a customer stopped by for me to look at his machine, saw mine on my bench. I fired it up and I think he still has stains in his pants. :) Asked if he could borrow it for a few days to show his wife. Called today to drop it off and order himself one.But seriously, a fantastic option if you have limited space. Not to mention with the right memory the board will OC with the best of them. A little tight to work on but a dream otherwise.Highly reccomended :)Thanks again guys !!Bobby

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this