Archived

This topic is now archived and is closed to further replies.

gioc

Panel not loaded, no gauges

Recommended Posts

Hi, I'm Giovanni CernicchiaroI've just purchased Your MD11 but after installation when the aircraft is loaded no gauges or instruments are visible. All CDU ar blank and the panel seems have not loaded the dll at all.What can I do?Best...Giovanni

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, I've tried to make everything i find all around here:

  1. Registry cleaned up.
  2. Installed a couple of time.
  3. The panel and the textures (FMC too) loads regularly.
  4. The landing gear level is up.
  5. The pmdg menu doesen't appears in FSX upper bar.
  6. All the gauges are blank.

Giovanni Cernicchiaro

Share this post


Link to post
Share on other sites

Hi,blank gauges are a sign of an illegal version of the MD-11. I do not say that you have illegal version, but due to the problem being known with validation, I recommend you to uninstall the MD-11 and make a reinstall and make sure that the validation is successful during installation. There might have been something happened during validation showing it confirmed but not actually working.

Share this post


Link to post
Share on other sites

Hi, I'm not owner of an illegal copy. I've bought it on saturday.I've already tried out to unistall and reinstall...However I'll try again and let know something.Thanks in advance...Giovanni

Share this post


Link to post
Share on other sites

Like I said, it is probably related to validation, even with legal version. Glad you got it working   :(

Share this post


Link to post
Share on other sites