Sign in to follow this  
Guest jase439

Magic Bullet for Sound Pops/Static?

Recommended Posts

Just wondering if anyone has a magic bullet for sound popping and static in FS2K4? I upgraded my video card this weekend to an ATI 9800XT, and now I have sound stuttering and pops of static up the wazoo. Did not have this trouble with my old GF4.P4-2.4GhzATI 9800XT Pro (Catalyst 3.9 drivers)1024MB of RAMSBLive! w/ latest drivers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For what it's worth, I downgraded the sound quality and the pos/static went. I can't really tell any difference in the overall sound quality - but the pop/static is no longer there.KFD

Share this post


Link to post
Share on other sites

In the Audio (Sounds? not sure what it's exactly called) section of your Settings, there are options for your "Sound Quality". Perhaps lowering the quality will help your sound.Onboard sound systems are notorious for being a little sub-par when it comes to performance. I believe that most onboard systems use some CPU cycles to process the sounds. With MSFS stressing your system, you could be throwing a little more at an onboard sound system than it can handle. Other ideas to keep in mind - if you are using a 3rd party sound card in your system, such as a Sound Blaster card, there may be some IRQ conflicts. I unfortunately don't know enough to list what you should do, but if your system is sharing IRQ's, I have heard that clicks and pops can occur when the PCI bus is in heavy use. In a game like MSFS, all your computer's systems are in heavy use, so it could be this. Do a search here on ACPI for more information. (But make any changes at your own risk!)Lowering the sound quality would put less strain on the PCI bus going to your sound card, and that may be why that fix works for some folks, or it could be other reasons. There are many problem possibilities for your problem.-Greg(For the record, I run WinXP and have a SB Audigy 2 card - no sound stutters or clicks at high quality settings.)

Share this post


Link to post
Share on other sites

Taking the sound acceleration down a notch seemed to help. Thanks for the advice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this