Archived

This topic is now archived and is closed to further replies.

sevo

738 and 739 lateral views problem

Recommended Posts

Hi allI hope that anyone can help me; when I fly 738 and 739 (It not happen with 736 and 737) and move hat switch of my CH yoke for lateral and rear views the screen looks black and I may not look out of the cockpit. Have anyone an idea of this problem and the possible solution?Stefano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi allI hope that anyone can help me; when I fly 738 and 739 (It not happen with 736 and 737) and move hat switch of my CH yoke for lateral and rear views the screen looks black and I may not look out of the cockpit. Have anyone an idea of this problem and the possible solution?Stefano
Sounds like missing textures, reinstall 800/900 and make sure your running the installer as admin.

Share this post


Link to post
Share on other sites

Hi Falcon999Tank you for reply; I have reinstalled 800-900 but the problem is not solve. Other ideas or solutions?Stefano

Share this post


Link to post
Share on other sites
Hi Falcon999Tank you for reply; I have reinstalled 800-900 but the problem is not solve. Other ideas or solutions?Stefano
Did you unistall before reinstalling? Also did you run the installer as admin?

Share this post


Link to post
Share on other sites

Hi falcon999yes I have uninstalled and reinstalled like adm but the problem is the same. I'll thank you if have any solution. If it's important, when i push "W" key the lateral views are working well.RegardsStefano

Share this post


Link to post
Share on other sites