Jump to content

Archived

This topic is now archived and is closed to further replies.

rivermivida

Modified FSX.CFG = poor textures..

Recommended Posts

Looks like the aircraft self-shadowing is turned on? Try turning it off... Go Settings, Aircraft, and uncheck the box with Aircraft casts shadows on itself.


James Lunsford

Share this post


Link to post
Share on other sites

You have "aircraft casts shadows on itself" selected in options>settings>display Unfortunately, FSX self shadowing is rather chunky, and this is what you are seeing. Disabling it will remove self shadowing, and improve your performance.


Vin Scimone

Precision Manuals Development Group

www.precisionmanuals.com

PMDG_NGX_Dev_Team_FB.jpg

Share this post


Link to post
Share on other sites
You have "aircraft casts shadows on itself" selected in options>settings>display Unfortunately, FSX self shadowing is rather chunky, and this is what you are seeing. Disabling it will remove self shadowing, and improve your performance.
Fixed, thanks!

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,985.00 of $25,000.00 Donate Now
×
×
  • Create New...