Jump to content

Archived

This topic is now archived and is closed to further replies.

RichardW

After initialization, aircraft shuts down

Recommended Posts

Trying to follow the tutorial. Once the initialization finishes (green strip disappears), multiple trouble lights ... bat discharge, low pressure, "elec" and "fuel" on master display, engines spool down to zero. It all acts like it wants to initialize into some state where the engines are not running and so shuts down after a few seconds. I haven't changed any options in the FMC pages. I have installed a couple of liveries, and that's all. FSUIPC ini file removed but that didn't help. Should I just reinstall, or is there something else to look for? Feeling dumb! Richard

Share this post


Link to post
Share on other sites

Same problem here... Felling dumb too ;-) Very frustrating.. Any help would be most welcome! /Mik

Share this post


Link to post
Share on other sites

Or in the CDU save a new state and then select the new saved one as a startup state... Way easier.

Share this post


Link to post
Share on other sites

The problem was that I wanted to follow the tutorial but on initial startup of my new 737, all I had was pretty much cold and dark. If I understand you, I would have to know how to go from cold & dark to the state PMDG expects for the start of the tutorial and then save that state. Not plausible at my level of understanding (yet). Much better, in this case, to have FSX so set up that the state PMDG expects just happens.

Share this post


Link to post
Share on other sites

×
×
  • Create New...