Archived

This topic is now archived and is closed to further replies.

Guest JetFueler

I can't get my engines to shut down

Recommended Posts

The first time I loaded the aircraft I selected the cold and dark panel state right away. I was surprised to see that my engines never shut down and continued to run. I have since tried three more times loading different panel states and loading the aircraft with the cold and dark state as default and the engines are running. What's more, I can't turn them off manually. With cold and dark selected the fuel controls are in cut-off and the engines run. I have tried cycling them, no luck. I have tried to cut them off after getting everything up and running accordingly, no luck. They just run constantly. I have no controls set to mixture or anything of that nature and I followed the advice given in the introduction. I am continuing to try and find answers in the documentation but with hundreds upon hundreds of potential pages to browse, I thought I would try here at the same time? Anyone? Help?!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have had the same problem on several occasions...The throttles are frozen in place and engines are frozen at a certain power setting. I have also had the same issue when trying to start the engines...The system seems to freeze up a certain point. I noticed after applying the hotfix my next flight was perfectly normal. Chad

Share this post


Link to post
Share on other sites

My throttles move, the aircraft is flyable... I will try the hotfix and see what happens though. I just got around to installing the plane last night...

Share this post


Link to post
Share on other sites

Missed a setting in FSUIPC where the FSUIPC calibration came back... that did the trick... now I have a whole new problem: the throttle calibration is so far out of whack it is unusable! trying to find a way to fix THAT now... anyone have a quick solution? EDIT: Ok, so apparently you can't have ANYTHING having to do with throttles assigned in FSUIPC. This is slightly annoying since I never have the controls assigned in the FS interface for anything because of the conflicts it causes but at least this is working now. Wish we had the option to choose between FSUIPC and default...

Share this post


Link to post
Share on other sites

Every time this problem has happened to me, it was because I had typed something in the FMC text box and had not turned the box off by clicking on the box (or press tab). The box will intercept any key command or any joystick input when it is on. Henri

Share this post


Link to post
Share on other sites