Archived

This topic is now archived and is closed to further replies.

Recommended Posts

HiI am trying to get ASE to find FSX on the server...the client is Windows 7...server Windows XP PRO,Looking at the ASE log text....( I think ) it shows as reading the server fine except for one item,Which is the My Documents path value..it shows just a = sign after the value. I do not know how to correct this, ASE starts and runs fine....but nothing shows up in FSX and seems not to be finding FSX,A1 traffic test shows it is connected to FSX , My not knowing computors..does not help the situation,I will try and sent a copy of the log Any and all help would be appreciated, Best RegardsDon Nelson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Try running things a bit longer. That log was pretty short, like 2 minutes long and I couldn't tell if FSX was running or not. So, start ASE and let it fully load. Then start FSX and go into a flight and let the flight fully load, then post that log as you did above.

Share this post


Link to post
Share on other sites

Hi JimThank you for taking the time to look this over and help me, My server is Don-PC-2=FSX.......Client is DON PC=ASE, To-day this flight does not have the weather showing up in FSX ....and of course I do not know why,as it says itshould have showed light rain and of course clouds, I will try to include the ASE log, well that did not place the attachment where I wanted it .....but hope you can read it at your end, Best RegardsDonNelson

Share this post


Link to post
Share on other sites

Hi, If FSX was running ASE, never recognized it. We can test this out in other ways: Does ASE recognize your location if you move from airport to airport in FSX? With ASE and FSX running what happens if you go to the Map screen in ASE and click on the Lock to FS position box?

Share this post


Link to post
Share on other sites

Hi Jim with ASE and FSX running...if I type in the location tab ..cyyz..lock to closest...go to map and press lock toaircraft location it will say AIR MET TANGO on the map, the map shows the weather etc, However going from airport to airport in FSX...does not change anything in ASE...only if I enter say kbosin both ASE and FSX ..then go to the map....the map is correct ...and shows the above. Even if I leave the Airport out of the box ..after having the aircraft sitting at an airport..clicking on the mapwill not show the airport area on the map, May be that is how the location creates the map and puts it in place on the map page, I trust I have done that properly..and await your reply, Best RegardsDon Nelson

Share this post


Link to post
Share on other sites

Tell me what happens if you run the AI Traffic utility on the client with FSX running on the server for 5 minutes.

Share this post


Link to post
Share on other sites

Hi Jim Well after several days of reading posts here and on the SimConnect forums ( where you also advise people) , I was able to get the ASE running on the client ,,and it also shows up in FSX, (can you imagine that)!! I would personally like to thank you Jim,,for all your help...in not only this network problem..but also in allowing meto do several re-installs...when I had all the hard drive losses over the last few years..and switching to Windows 7, You are truly a gentleman and scholar, Best RegardsDon Nelson

Share this post


Link to post
Share on other sites