Jump to content

Archived

This topic is now archived and is closed to further replies.

Flaps30

Strange Failures in FSX

Recommended Posts

Hi,I have FSX with Acceleration on a new homebuilt with a GTX-275-1792 mb card overclocked, an i7-920 2.67 ghz overclocked to 4.0 ghz., and 12 gig ram. My current driver is 275.33. I'm using NVIDIA Inspector with the FSX profile. On my last system - a Gateway i7-920 2.67 ghz (not overclocked) FSX ran all right with some slow framerates at times but at least was stable. I never had any failures with the program itself. On this new install, I have had two strange failures that caused FSX to automatically go back and restart. The first incident was after a successful flight at KSFO, while going into the display menu and back to FSX several times, I noticed the instrument panel was no longer visible, I could not bring up the menu bar at the top, but I could still pan around. I saw that the cockpit view was off, so I selected it on but still could not bring it into view. I then got the "FSX has encountered a problem" message, and the sim went back and restarted. The next incident was at Teterboro again after landing successfully. Again exiting the menus, a rapid flashing cockpit view with the red framerate indicator numbers looking like lttle red boxes instead of numbers. I was able to bring down a menu box this time and when I selected "End Flight" it went right back to the startup screen again. Any ideas what's going on?? Thanks. Tom

Share this post


Link to post
Share on other sites
Guest firehawk44

Is there a message in the Event Viewer that indicates the module or error that caused the crash? That provides a clue if an event exists. Have you run stability tests on your homebuilt system? I suspect problems with the settings in the bios, especially memory settings. It could be due to overheating too as the CPU gets very hot when FSX is running if not cooled properly. Have you returned your system back to normal (not overclocked) and checked to see if the same anomalies exist? Sorry no solution but hope maybe one of the suggestions might help. Best regards,Jim

Share this post


Link to post
Share on other sites

Hi JIm. Thanks for the help. Actually, I did run all tests on my overclock for both the processor (Prime95) and video card (3D Mark Vantage) and all went well after much tweaking. I also monitored the temps with FSX with CoreTemp and highs were only in the low 60s. I never new of the event viewer until reading your post so I searched it and opened it. I found a few errors but only one in FSX, and I really didn't know how to read it. The other errors were in Explorer. I'm afraind of returning the system back to normal in that I may not get it back to this state again. I knew nothing about overclocking and had someone walk me through it. Thanks again, Tom

Share this post


Link to post
Share on other sites

×
×
  • Create New...