Jump to content

Archived

This topic is now archived and is closed to further replies.

ArjenVdv

Problem with viewpoint not being centered

Recommended Posts

Hello,I'm having some problems with the viewing position inside the VC. I have this problem with all aircraft, but in the NGX it's the most annoying, i'll explain why.When I do a flight, take off, and for example turn right or left, the viewpoint is not centered anymore. I also have this during landing.and pretty much in the whole flight. This is not that much of problem, until I open HGS. Because the viewpoint is not always totally centered, that means I can't read part of the HGS. For example the speed or altitude tape. Then I have to manually center the viewpoint using, CTRL, SHIFT and the arrow keys. This is also not that much of a problem, unless you're landing munually, like I do in about 99% of my landings, whenever there's enough visibility. I'm also using EZCA (EZdok) at the moment, and it has the same problem. I also have to center the viewpoint manually sometimes, when it goes off center. And yes I set up the Pilot in Command camera to the center of the captain seat, but it just gets off center a little when turning, which is causing me not totally being able to read the HGS. It doesn't get off center that much, just a little bit. But it's just annoying when using the HGS.Any suggestions how I can make the viewpoint always staying at the same place?Thanks in advance,A. Vandervelde


Arjen Vandervelde

Share this post


Link to post
Share on other sites

From what I understand in your post, this will be the DYNAMIC HEAD MOVEMENT entry in your FSX config file and the CAMERA config file.To disable this, find your camera cfg in your app data folder and change the entries under this heading to 0.Same for FSX config file, turn off the option by changing the value to false and edit values to 0.I'm of corse doing this in my head at the moment but there are a few other posts about this in the forum, just do a search.Hope this helps,Dan.

Share this post


Link to post
Share on other sites
From what I understand in your post, this will be the DYNAMIC HEAD MOVEMENT entry in your FSX config file and the CAMERA config file. To disable this, find your camera cfg in your app data folder and change the entries under this heading to 0.Same for FSX config file, turn off the option by changing the value to false and edit values to 0. I'm of corse doing this in my head at the moment but there are a few other posts about this in the forum, just do a search. Hope this helps, Dan.
Thank you very much! I changed all values under [DynamicHeadMovement] in my FSX.cfg to 0. Problem solved! I can now have all effects in EZdok on, without the eyepoint getting changed. Obviously it's still moving because of ground surface, turbulence, G-effects etc, but that's normal and I like that. At least it's always getting back to the middle again, and I am able to read all information on the HGS, no matter how many turns I make.

Arjen Vandervelde

Share this post


Link to post
Share on other sites

×
×
  • Create New...