Jump to content

Chemanuel

Members
  • Content Count

    124
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Chemanuel

  1. Thanks Ramon, but the serial is from the Carenado website as well as from the email they sent me. No spaces... copy and paste... correct email. Is the same. First time buying from Carenado that this happens. It is very difficult to contact this people. no email, or phones just "support" to submit a request which I already did but no response yet!. It is very depressing to buy a $40.00 plane and then not been able to install it. 😞 Jose
  2. I just purchased this plane. when I'm going to install it, it says that the serial (sent by Carenado) is not valid!. I am using the correct email and the correct (copy and paste) serial. Anybody else with this problem?
  3. Yes, I hate when this sounds are in the code. I am a Sound Engineer myself and have updated many sounds of my aircrafts.
  4. I still use PFPX... I just create the plan and input the info myself! Print, or switch screens or even easier take a photo with my cel phone and use it to create the plan in the fmc... Done! no truncated plan.
  5. First I already opened 2 support tickets since the first one was answered and didn't address my issue. The first one reset my registration therefore that is taken out of the way. The plane started crashing the sim out of the blue, I thought it was the sim until I loaded other aircrafts and everything was fine. I didn't unregistered or reseted anything because I didn't uninstalled it at first. It just stop working. After realizing it was the plane I open the Load Manager and it was blank like a NEW installation BUT there was a different serial number locked in the middle space. It cannot be deleted or erased. I could not find the uninstall (didn't know this is place in the Main Documents folder) I wonder why instead of the maddog folders. I deleted everything and reinstalled it. The problem is the same!. If I put my purchase number and my enable key from the company it gives me a BAD enable key. I can't erase that wrong serial to write mine. I reinstalled the update, surprise! everything is the same. Roaming through the Forum I found out about where the uninstaller is and use it, deleted ALL the folders everywhere. Went to the Registry, deleted everything related to Maddog!... Performed a clean install of the new full update. SURPRISE again! the Load Manager have the wrong serial number and can't be deleted, In order to input my purchase and serial numbers. It don't go to the register stage since the middle serial produces a BAD enable key. I am very frustrated!, I haven't been able to use the plane for over 5 weeks! Again My serial was reset by the company already... therefore this is not the problem. I can't proceed to register since the Load Manager comes after installation with a DIFFERENT, WRONG SERIAL. Any help would be appreciated. What I don't understand is if its a clean install and serial reset by the company... What is going on here? This has become a nightmare! Where in the PC there is a wrong number that the load manager after installation is reading it and sealing it in the blank area where mine is supposed to go? I run everything as administrator Thanks, Jose
  6. anything new on this?.. Chaseplane worked perfectly on my end with no flashes or anything. I had to reinstall Prepar3d and now it is slow, and with the black flashes... Chemanuel
  7. Andrew, It doesn't work on my Ipad either following the instructions, just like you, following the instructions will create only a link to that ip address with no CDU. I got it working after sweating a lot Install a QR app in the device and scan the code!, Is the only way I can see the CDU. I use to have the links of each CDU in my Ipad, but no longer work. Jose
  8. I've been having the same problems for over a year now. These programs or links doesn't work. Simserver is running, no antivirus, I can see the 3 licenses, the ipad don't connect. Even in my explorer if I open the link, I only see the graphic with no buttons. I downloaded the most recent version of simserver, the ipad says it cannot connect to the server. The ipad is in the same wifi connection as the main computer. Very frustrating, my Virtual Avionics is a complete software and work perfectly. anything else I haven't done? Jose
  9. Huh... I takeoff full tanks, fly about 100 miles, tanks are empty!! Anybody else with this problem? chemanuel
  10. Chemanuel

    Redux lights

    Kyle, regardless of the amount of light of the redux lights, my problem with the T7 is that the lights are viewable only from outside, this is why my view was always sooo dark when looking from the VC. They are on and nice on external view.... when I switch to the VC they are there for about 1/2 of a second and poof they are gone and total blackness again. Everything is on! If I continue cycling the views with the A key, I can see them again....and again they dissapear upon landing on the VC. Chemanuel Chemanuel;
  11. Chemanuel

    Redux lights

    Well if the lights are on in the external view, they have to remain on in the view from the cockpit. Yes, the strobe, navigational, beacon lights they are all on. The overall lighting effect in this plane is on the DIM side. I'm still trying to figure this out... Warnings are "Doors auto", and "Landing Altitude"... I just loaded the plane upon an arrival with the Dash 8 just to check at night the lights. Chemanuel
  12. Chemanuel

    Redux lights

    I think there is a problem for some of us with the lights, or there is a bug! OMG I said that word here! In external view I can see the lights: Then I switch to the VC View OMG I finally saw the lights!: BUT! it last only for 1/2 of a second!, After I see the lights for 1/2 a second or so... they PUFF! are gone, total blackness, masive external par bulbs blow out! any body else with this problem? Chemanuel
  13. Is not only cause by the cold and dark state. I only select ILS approaches. It has worked fine like in 3 or 4 flights. I had to land visually after approaching to the runway since the ILS haven't been auto tuned. It's obviously a bug beyond the C&D. It works fine some nights and some don't and I'm talking about the same flight with the same settings every night... and the same exact flight plan. Chemanuel
  14. Mine works but they iluminated the ground kind of dim. I can see the nose gear light turning while taxing. Chemanuel
  15. I know Alaska Airlines don't fly the 600, BUT they have 24 737-400! We don't have to be so realistic... Can any of the talented artists out there create one for the 737-600?. or adapt one of the previously created? I don't like big planes therefore it is the only one I fly. I'm returning to Boeing the 700, 800, and the 900. Chemanuel
  16. Steve: Thank you very much for this gift! I am a Sound Engineer myself with over 34 years of experience in the media business including Television as a Director and Video Editor. This is an excellent piece of work!. Well recorded, equalized, proper amount of efx's added and very well mixed! Very creative with the rain and clock efx's, nice compositions and above all, pristined exectuted! thanks, Jose
×
×
  • Create New...