Louis8

Members
  • Content count

    305
  • Joined

  • Last visited

About Louis8

  • Rank
    Member

Flight Sim Profile

  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Contact Methods

  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Alberta Canada

About Me

  • About Me
    Retired from the Canadian oil patch and just being a lounge lizard solo musician.

Recent Profile Visitors

3,789 profile views
  1. I don't know, but a friend of mine was part of the team involved in putting this bird together and he told me "you wouldn't believe how in depth there are making this sim " . One time i just could not get up to altitude and trying to reach the set altitude what ever it was "39 or so thousand feet" she was oscillating like it was at coffins corner . So i asked my friend who's captain on one of these and told him about it and he said "well you had too much fuel " and i said "no way" and he said "yep you must of had too much fuel" low and behold and went back and checked and sure enough that's what it was i screwed up putting in the fuel and didn't check .
  2. Flying this since it came out i've never had this happen , when i started the APU it stayed on low pressure for a long long time and i couldn't figure out what was going. but then i was in Yellow knife and it was 36 below active sky next, so i figured this might be the reason cause if it is this is pretty impressive when wont start cause its too cold
  3. Well Dave everything seems to be ok . I can't believe you told me that, i would've never thought . I have the beta interface tool,the one one for free from way back and i paid polly pot to come in with 'team view'and set it up . Now if i get the 777 from PMDG it won't work cause its beta so ill have to buy it but man it's nice to be able to use all the knobs and switches . Thanks a bunch Dave
  4. Wow really, and i do have the Interface ,to run all my goflight modules --(8) um ok cause i just UNinstalled and REinstalled the NGX and seems to be fine but i''l let you know -- nothing 3 hr can't fix right Dave --Thanks
  5. UMMM how the heck did i do that -double post . Don't know bud the spud , but i just loaded the NGX 737 and i always let it count down to zero before i touch any thing and the landing gear was fine then i wanted to open the doors and the minute i hit a key on the FMC with the mouse away she went gear bouncing in and out .Makes no sense and now i'm on my way to Yellowknife and you know the sound of the wind with the gear down- well that's what i hear but the gear is up . And yes i am talking about the 737 NGX not the quality wings 757 which i took out .
  6. I'm stumped on this one and i searched with no luck , and its just in this aircraft, the other jets are fine . I should of got the 777 which i will but i like the looks of the 757 so i bought the quality wings 757 and that's where everything went south - installing it it kept saying multiple copies FSUIPC and it took my FSUIPC right out so i updated fsuipc to the newest version with new ini file . . My landing gear lever now goes in and out and also the magenta speed box goes up and down the speed ribbon in sync with the gear lever and sometimes you can hear what is the same sound as the seat belt sign .I don't know what else to do . I tried 'enable controllers' ticked -tried 'unticked ' nothing seems to cure it -with gear up its still the same . I run Precision Flights controls for yoke and throttles if that tells you anything -I'm lost for a cure if any one has an answer--Thanks Louis ---Alberta
  7. I'm stumped on this one and i searched with no luck , and its just in this aircraft, the other jets are fine . I should of got the 777 which i will but i like the looks of the 757 so i bought the quality wings 757 and that's where everything went south - installing it it kept saying multiple copies FSUIPC and it took my FSUIPC right out so i updated fsuipc to the newest version with new ini file . I deleted the 757 and not putting ti back in ,wasn't a lot of money anyway . My landing gear lever now goes in and out and also the magenta speed box goes up and down the speed ribbon in sync with the gear lever and sometimes you can hear what is the same sound as the seat belt sign .I don't know what else to do . I tried 'enable controllers' ticked -tried 'unticked ' nothing seems to cure it -with gear up its still the same . I run Precision Flights controls for yoke and throttles if that tells you anything -I'm lost for a cure if any one has an answer--Thanks Louis ---Alberta
  8. Good thanks Eph, just something i was wondering about is all .And i do have it set for elevators and brakes .
  9. Basically just curious on this . Is anyone using FSUIPC for the throttle settings ?if so are you setting the slope? I tried -15 and it was way way too slow for response so now i have it set to -9 and not sure if i like it yet .
  10. A question to those using Presicion Flight Controls , I only have the 2 engine jet quadrent and the 2 engine quadrent . And for this up coming DC6 there's 4 engine so i was planning on setting it up that one throttle does 2 engines , cause it pretty expensive to buy a 4 engine quaderent from these guys . Is any one else plan on doing the same ?
  11. This is my next purchase ,cause i know it won't be full of bugs.So how ever long it takes i'll wait .
  12. Thanks Paul i put your number's in and its way better.
  13. Thanks a bunch Matt and Chock, yes my friend did tell me they used also fuel pressure and the Epr's combined . My kid is an airline Captain here in Canada on the 737-700 and 800 for West Jet and he just shakes his head when he sees me in this ol' thing ha . How you guys doing with with the CWR ?, i find its pretty good .Anyway ,all things aside i'm really sloppy flying this thing so far. I was gonna private messge you from the PMDG post i made on this Chock cause i was a little cranky when i posted it but i see your here so i won't bother.
  14. Thanks Matt, for some crazy reason i can't post any thing at the site even though i'm logged in .I agree with some pull for take off and the troim settings .My frien flew these for about 6,000 hr.so i called him and asked for some info . Allthey had was the Sperry (CWS) auto pilot and no fmc . With the graval kit they had to lower the gear at 180 knots.He said they never flew or hardly at 30,000 ft. When he 1st started on these 200's they were using .78 but then in the 70's if you remember with the fuel crises ---then they cut it back to .74 now here's the kicker, i also have the Milviz and the formula is-- to fly ay M.74 let's say your at flight level 29,000 take 29 X2 you get 58 , now add20 gives you 78 so you would set you ERP at 1.78 to get M.74 , In the Milviz it's bang on and in this one it's way off some thing like 1.50 ERP and i'm constantly fiddling with the throttles to to get it to stay -try it and let me know . I read to start with the default Cessna shut every thing off save and go cold -dark is what 'i'm doing for now.
  15. I came across this for the doors --but for the damper i got it set for cold -dark and seems to be ok . How you making out with this thing? i just bought it also and use only the Sperry 77 .My friend flew these and that's all they had and with the gravel kit they had to be speeding at 180 knots before they could put down the gear. He said they hardly flew at 30,000 ft and mostly 28 to 29,000 thousand.They flew at .78 till the fuel crises came in the 70's - i remember it well, then they cut it back to .74 to fly .74 if your at 29,000 feet multiply it by 2 and you get 58 then you add 20 to that number and get 78 so you would set the EPR's at 1.78 and in this bird it's bang on and i have the Captian Sim 737-200 and if you use that formula and it's way off some where around 1.50 . but i find going down hill in this one she 's real slippery and have to kick the boards out and in real life i don't know if that was normal How To Open Door and Cargo.... Don't re-assign keys for this. Hit "SHIFT + E + 2" and do it in this pattern... "Shift + E" then very quickly follow with the "2" key. Sometimes people try to hit all three keys at the same time or the "SHIFT + E" keys then wait to long to hit the "2" key! So give that a try and see if it works.