Jump to content

Archived

This topic is now archived and is closed to further replies.

awamech

Java and FPS limiter

Recommended Posts

Hi, I have Win 7, 64 bit and in order to use AI carriers I have to have JRE 1_5_0_14 installed, but this does not work with the old FPS Limiter. I get "could not find the main class" every time I try to start it. Any solutions? Thanks Scott

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,950.00 of $25,000.00 Donate Now
×
×
  • Create New...