Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

This is something I've noticed previously in ASA and now in ASE. I now have sp3. The problem is that the atis reports winds at the altitude and location I am flying instead of the ground level weather. On a flight today the wind was 156 at 14 at 7000, and ASE showed accurately the metar was 038 at 10G19 at the destination. The destination atis was reporting 156 at 14 resulting in an active runway 17. As I descended the wind changed back to right direction on the atis at around 1900. ATC still had me landing on a my requested ils to 35, but wanted me to circle to 17. I do not have DWC enabled.

Share this post


Link to post
Share on other sites

Hi, What weather depiction mode are you using? Only Standard mode is going to give you ground data, but then you are going to need to put up with the possible stuttering and sky flashing from Standard mode.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...