Jump to content
Sign in to follow this  
lonesomepilot

problem with EZDOK, TIR 5 and 747

Recommended Posts

Hello,I have a problem using EZDOK + TIR5 with 747 ...In VC, I find myself behind the door of the Cockpit and not inside ...Can you help me?thank you,PS: no pb on A3xx (included with FSX and Wilco)

Share this post


Link to post

problem solved.I exported and then imported a configuration EZDOK taken on a 747 classic. (I do not know why it did not work the first time).

Share this post


Link to post

Do you have both the 747-400x and the 747-8 installed? If yes, it sounds like you haven't selected the correct plane in the config manager.If you don't know what I mean, have a look at the 747-8 manual, page 6*edit*Sorry, too late with my response, glad you solved it


Marijn van den Berg

A good landing is one you walk away from, a great landing is one when you can re-use the equipment!

  • Intel Core i7 950
  • Windows 7 Home Premium (x64)
  • ASUSTeK Computer INC. SABERTOOTH X58 Rev 1.xx
  • NVIDIA GeForce GTX 460

FSX with Acceleration/REX2.0/PMDG 747-400x/PMDG MD-11/PMDG BAe Jetstream/PMDG NGX/Microsoft Sidewinder Joystick/CH Yoke/CH Pedals/CHThrottle Quadrant/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...