Sign in to follow this  
Guest John Massey

Problems accessing AVSIM

Recommended Posts

I need some help here regarding Internet Explorer and AVSIM.I'm not sure exactly as to whether this is a problem with my setup or what.My problem is as follows:Every time I try to access www.avsim.com I am automatically redirected to the Hangar page. I can access the main AVSIM page, however, by typing just avsim.com into the Address bar. No images show when I do this though.This is an annoying occurance but I'm sure it is no fault of AVSIM's. So, can anyone help here? Is it a problem with my options in IE or another setup related issue?Please note that I have tried deleting cookies and temporary internet files and all that, but to no avail.Thank you to anyone who can help.Cheers!John/Meridianhttp://www.iol.ie/~shamrockstudios/Signatu...7/MASigLeft.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Some of yesterday's fun resulted in some slight DNS problems.Make sure that www.avsim.com resolves to 205.252.249.32, and NOT .249.34.Regards,--M

Share this post


Link to post

Since updating internet explorer to version 7 i am unable to access the Avsim home page. When i go to the avsim website using www.avsim.com i am sent to the download page of the last file I downloaded on the previous time. After several attempts i finally get through. FS_Pilot

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this