Jump to content

Archived

This topic is now archived and is closed to further replies.

SuperG

Engines Not Idling Post SP1

Recommended Posts

I did a quick circuit at Funchal Madeira and after landing with autobrakes set to 3, I slowed to 60 kts disengaged the autobrake continued manual braking, stowed the speed brakes and flaps and then during taxi to the gate the engines refused to idle properly, instead remaining at 33% N1.The only way to get them to idle was by pressing F1.Then every time I increased thrust to maintain taxi speed, when throttling back to idle with my Saitek the engines would return to 33% N1. I can increase thrust normally with my Joystick but I can't reduce past 33% I checked out my Saitek X52 pro settings and tested them, everything seems fine. I have up-to-date drivers installed and properly calibrated (not through FSUIPC)This has surfaced only after installing SP1.Anyone else had a similar issue?


Matthew (SuperG) Rhoden

Share this post


Link to post
Share on other sites
I did a quick circuit at Funchal Madeira and after landing with autobrakes set to 3, I slowed to 60 kts disengaged the autobrake continued manual braking, stowed the speed brakes and flaps and then during taxi to the gate the engines refused to idle properly, instead remaining at 33% N1.The only way to get them to idle was by pressing F1.Then every time I increased thrust to maintain taxi speed, when throttling back to idle with my Saitek the engines would return to 33% N1. I can increase thrust normally with my Joystick but I can't reduce past 33%I checked out my Saitek X52 pro settings and tested them, everything seems fine. I have up-to-date drivers installed and properly calibrated (not through FSUIPC)This has surfaced only after installing SP1.Anyone else had a similar issue?
Same here, HOTAS is the Saitek X52 pro, toofirst noticed rolling of 600 and 700 aircraft releasing brake from parking position.tried recalibrating and higher death zone on thrust axis, that worked.But after landing the aircraft wants to move forward when parking brake isn't set.

n94knm9w.png

Share this post


Link to post
Share on other sites

it seems i solved my problem meanwhile:set the sensibility slider of thrust axis in FSX back to 100%.I did also set Null Zone back to 0, but the step above made lower idle thrust (21-22) possible again.


n94knm9w.png

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,690.00 of $25,000.00 Donate Now
×
×
  • Create New...