Archived

This topic is now archived and is closed to further replies.

ICMC

Coming down at EGSS and then CTD and got SP1

Recommended Posts

Why?I had such a good flight and just before EGSS at 1700 feet the FSX goes brillinat white for a half sec, then the timer comes as if it is loading and then crashes to desktopNever had that and now as I have SP1 it fails me.I have de installed NGX installed it new and then added SP1. I also bought the 600/700 series and added them yesterday.I had VATSIM open and the flight was OK no problems but at that point at 1700 feet FSX failed. Could have been such a nice flight and nice landingGRRRRRRRRRRRRRRRRRRRIan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I wonder about an issue @ EGSS Ian, I took off yesterday in the -700 and I got a pause at 400ft AGL, about 2 seconds, and then carried on. Try a take off from there and see what happens. I only purchased it a couple of days ago, so have not done a landing yet. I also had a problem with the aircraft bouncing up and down on taxiways and runway.

Share this post


Link to post
Share on other sites

Hi JulianHaaaaaaYes I had that actually myself in flightIt stopped for a min of 2 sec but maybe a few more and just before it did this, it was like a lighning effect i.e. a millisecond or so a white screen. The timer came on for the 2 or something seconds and on we went. Like it hat to load scenery as maybe in the very old days . And I mean very old days. But this was with the 800 WLThe bouncing up and down is a different story and occasionally I get this. I haven't had this yet with SP1But who knows it might come backThx for your replyLets keep an eye on this and if neccessary we need to escalate to PMDGThx Ian

Share this post


Link to post
Share on other sites

Hi,I have EGSS UK 2000 scenery and have landed fine with the 800(with & without winglets). Also taken off with no problems. I don't get any bouncing effects either, so I don't think it's a PMDG issue.Ken

Share this post


Link to post
Share on other sites

Ian,there is an updated afcad which stopped the dirt spray and bouncing. Not had a chance to try it yet, but if you go to UK2000 web site, it is there under FSX Afcads.As Ken said above, I think it is a afcad problem, not NGX.

Share this post


Link to post
Share on other sites