Jump to content

Archived

This topic is now archived and is closed to further replies.

francy25

Missing Cockpit Sound

Recommended Posts

Hi,I've installed the SP1 and 6700 expansion and I've noticed that some sound such as AP Disconnection, Parking brake and various switch, are missing.Moreover the engine start sound, starts when i open the fuel (on the pedstal) and not when I move the engine start switch on the overhead.Any help?How can I solve this issue?Thank You for helpFrancesco


Francesco Monzeglio, Italy.

EASA Commercial Pilot, Embraer 195 Type rated

My Specs: MOBO: ROG Z390 Maximus Hero IX CPU: Intel i7-9700K @ 5.0 Ghz GPU: Nvidia  GeForce GTX 1070Ti 8 Gb DDR5 RAM: GSkill Trident 32Gb Gb DDR4 3000 Mhz

P3D v4.4, XP-11, DCS World.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,950.00 of $25,000.00 Donate Now
×
×
  • Create New...