Jump to content
Sign in to follow this  
benny948

Autogen Help

Recommended Posts

I just recently purchased GEX North America and am disappointed. Along with UTX USA and Canada, I thought this would improve the scenery. Instead, it drastically reduces the autogen in the area. If I look over 2mi away, then I see no autogen. Even if I pause and wait for FSX to process it, there are no results. Could you please give me a possible fix, I installed the first two options on the GEX interface (the Enhancement and the UTX option)


Ben B.

I5 at 2.9 ghz, 8gb of RAM, and GTX 560 Overclocked 1gb

Share this post


Link to post
Share on other sites

While GEX reduces the amount of autogen to improve frame-rates, I don't think it affects the distance that it disappears. I think I read that there is nothing you can do except set the level of detail radius as high as it will go in FSX settings. GEX does change the type of autogen, in that the predominance of houses in FSX are replaced with a combination of houses and large commercial buildings. This often creates problems for me around airports where high-rises block the approach to a runway.


Art

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...