Jump to content

Archived

This topic is now archived and is closed to further replies.

ANAMIV

Eclipse yoke, No brakes!

Recommended Posts

Had Yoke and Pedals 15 months.For no reason I can fathom suddenly I now have this problem.Button #1 (Red button left hand behind hat switch) assigned for brakes. It no longer works.Ditto the period (.) key on keyboard . However, keyboard combo' Ctrl/period operates parking brakes.Differential and brakes function via pedals ok!Reassign... no luck!I am no "tech head" but I suspect FSX confg file as the culprit.HELP!?WIN7.32bit.ZOTAC Nvidia GeForce GTX 580.Intel CORE i7 920 OC 3.2gHZ.Board: Gigabyte EX58-UDR3.Wiggins.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...