Archived

This topic is now archived and is closed to further replies.

svilenv

New Zealand - Snow in summer due to advanced interpolation

Recommended Posts

Hello!I've been using ASE for a few month now without any issues, but recently I started flying in New Zealand and there are repetitive weather inconsistencies causing snow and unrealistically low temperatures in summer due to the built-in interpolation feature.Here's an example with a screenshot, the depicted station is NZMC, but situation is the same at NZQN and almost anywhere else on the South Island of New Zealand, apart from NZCH which provides its own accurate real world metar and no interpolation is necessary.http://img24.imagesh...24/36/asenz.pngAll the stations in this region use interpolation in metars and all of them link their interpolation to the south to the stations NZSP and and NZPG, which are more than 2000 nm away and based in Antarctica! Hence the inconsistencies, of course the weather in Antarctica will differ significantly :)Additionally Vatsim weather provides more accurate metars for NZ stations, but these metars do not get loaded in ASE, even though the Vatsim weather option in ASE is checked and a flight plan in ASE is loaded. On the screenshot you can also see the difference between the Vatsim metar and the one that ASE generated.Is there a solution? Disabling interpolation? Limiting the max distance for interpolation? 2000 nm distance will bring terrible results anywhere in the world. Or is there a way to enforce vatsm weather? Why does it not get used even with the option checked?Thank you very much in advance!Svilen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you applied the B655 update? See topic "ASE SP4 Beta Available" above. This solved the same problem for me.....RegardsNeil

Share this post


Link to post
Share on other sites

Ok, I installed the 655 beta build, I can't say it solves the problem, but there is some improvement. There's still interpolation and it's still hooked to the same Antarctica stations. The Vatsim weather metars are still not correctly used, even with the option selected and ASE flight plan loaded, however some of the ASE data now matches vatsm metars or is closer to it than it used to be (qnh, temps). At least I haven't seen snow since the update, which is certainly an improvement. I'll keep an eye on that region for the future and will keep comparing the weather, hopefully this will get a more polished solution in future builds. Screenshot with the weather details in the latest beta build below:http://imageshack.us/f/705/asenz2.png/

Share this post


Link to post
Share on other sites

It appears the same still happens in AS2012 in New Zealand. The Vatsim data is not loaded at all as far as i can tell.

Share this post


Link to post
Share on other sites