Archived

This topic is now archived and is closed to further replies.

ArjenVdv

NVIDIA Inspector profile not working in FSX

Recommended Posts

Hi everyoneI finally got my new graphics card. The EVGA GTX560TI-448 Classified. I decided not to buy the GTX 580 because I knew it wouldn't perform much better than the GTX560TI-448 and in this way I had money for other things. First of all, I'm really happy with my performance. I can achieve at least 30 fps everywhere, and in other cases around 40-50 FPS.I also thought, let's finally use Ryan's NVIDIA Inspector settings and apply them for FSX. So that's what I did. I downlaod NVIDIA inspector. Extracted all three files in D:/NVIDIA Inspector. I can the application from there afterwards. After this I clicked on the X symbol in the right hand side of the window. Then I typed "MS" in the search bar and chose MS Flight Simulator X. Afterwards I applied all settings of the 8xS profile exactly like Ryan did. After this I chose D:/fsx.exe as the executable. Then I clicked "apply changes". I started FSX, disabled anti-aliasing, set Texture Filtering to "Trilinear". I chose my aircraft and could already see that the textures were really bad quality. I loaded up a flight in the NGX and the same thing. Everything looked much worse and bad texture quality. After I enabled AA again and set filtering to Trilinear, it was all normal again just like before. So this tells me that the NVIDIA profile is not working, but I don't know why? When I just got my GPU, I installed the drivers but it couldn't install the PhysX drivers, same for NVIDIA update. It only managed to install NVIDIA Graphics Drivers, NVIDIA HD Audio drivers. Afterwards I manually downloaded and installed NVIDIA PhysX and NVIDIA Update. But still the profile in FSX was not working.I do not have the NVIDIA 3D Vision drivers installed. I guess that's not needed for those profiles to work?Any help would be appreciated, even via TeamViewer if you want. Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi everyoneI finally got my new graphics card. The EVGA GTX560TI-448 Classified. I decided not to buy the GTX 580 because I knew it wouldn't perform much better than the GTX560TI-448 and in this way I had money for other things. First of all, I'm really happy with my performance. I can achieve at least 30 fps everywhere, and in other cases around 40-50 FPS.I also thought, let's finally use Ryan's NVIDIA Inspector settings and apply them for FSX. So that's what I did. I downlaod NVIDIA inspector. Extracted all three files in D:/NVIDIA Inspector. I can the application from there afterwards. After this I clicked on the X symbol in the right hand side of the window. Then I typed "MS" in the search bar and chose MS Flight Simulator X. Afterwards I applied all settings of the 8xS profile exactly like Ryan did. After this I chose D:/fsx.exe as the executable. Then I clicked "apply changes". I started FSX, disabled anti-aliasing, set Texture Filtering to "Trilinear". I chose my aircraft and could already see that the textures were really bad quality. I loaded up a flight in the NGX and the same thing. Everything looked much worse and bad texture quality. After I enabled AA again and set filtering to Trilinear, it was all normal again just like before. So this tells me that the NVIDIA profile is not working, but I don't know why? When I just got my GPU, I installed the drivers but it couldn't install the PhysX drivers, same for NVIDIA update. It only managed to install NVIDIA Graphics Drivers, NVIDIA HD Audio drivers. Afterwards I manually downloaded and installed NVIDIA PhysX and NVIDIA Update. But still the profile in FSX was not working.I do not have the NVIDIA 3D Vision drivers installed. I guess that's not needed for those profiles to work?Any help would be appreciated, even via TeamViewer if you want. Thanks!
Make sure the Behavior Flag in the profile is set to "none". Mode should be "override any application setting". Outside of those two things, snap a screenshot and post it in here.

Share this post


Link to post
Make sure the Behavior Flag in the profile is set to "none". Mode should be "override any application setting". Outside of those two things, snap a screenshot and post it in here.
I already have that set. I know how to take a screenshot but I don't know how to post it. Perhaps there's a setting in NVIDIA Control Panel that has to be changed? When I open NVIDIA Control Panel, under the "3D-Settings" tab, the first option "Adapt screen settings according to this example", (not sure if it's called like that because I'm using the Dutch version of Windows and just translating it for you). When I click on this open I see the NVIDIA logo rotating slowly. Right there are three options, I have it set to the first one: "Let the 3D application decide." But when I choose "Use my preferred settings", and then slide the slider to "Quality", and open FSX, the texture quality is very good again, also with AA disabled and with trilinear texture filtering. But I think this is because of the setting I made (Quality) in NVIDIA control panel and not becaue of NVIDIA Inspector or am I wrong?

Share this post


Link to post
I already have that set. I know how to take a screenshot but I don't know how to post it.Perhaps there's a setting in NVIDIA Control Panel that has to be changed? When I open NVIDIA Control Panel, under the "3D-Settings" tab, the first option "Adapt screen settings according to this example", (not sure if it's called like that because I'm using the Dutch version of Windows and just translating it for you). When I click on this open I see the NVIDIA logo rotating slowly. Right there are three options, I have it set to the first one: "Let the 3D application decide."But when I choose "Use my preferred settings", and then slide the slider to "Quality", and open FSX, the texture quality is very good again, also with AA disabled and with trilinear texture filtering. But I think this is because of the setting I made (Quality) in NVIDIA control panel and not becaue of NVIDIA Inspector or am I wrong?
I'm lost! Inspector overrides any settings that FSX Nvidia control panel has. Don't even touch Nvidia control panel.I suggest taking a screenshot and posting it:
  • Print screen > Open MS Paint > CTRL-V > SAVE AS.
  • Next use/setup a photobucket account
  • Upload the saved screen shot(s) of Inspector's settings.
  • Now copy the IMG code from the picture you uploaded to this thread. This is found in the album your uploaded picture is in, under the picture.

Setting up a photobucket account will also help in the future when you want to quickly post a picture.

Share this post


Link to post
I'm lost! Inspector overrides any settings that FSX Nvidia control panel has. Don't even touch Nvidia control panel.I suggest taking a screenshot and posting it:
  • Print screen > Open MS Paint > CTRL-V > SAVE AS.
  • Next use/setup a photobucket account
  • Upload the saved screen shot(s) of Inspector's settings.
  • Now copy the IMG code from the picture you uploaded to this thread. This is found in the album your uploaded picture is in, under the picture.

Setting up a photobucket account will also help in the future when you want to quickly post a picture.

Alright here it is. (Not sure if the IMG code works...)NVIDIAInspectorFSX.png

Share this post


Link to post

So like I said in the original post. AA mode (Antialiasing Mode - ) should be "override application settings", not application controlled. Hope that helps

Share this post


Link to post
So like I said in the original post. AA mode (Antialiasing Mode - ) should be override application settings, not application controlled. Hope that helps
*facepalm*. How can I be so stupid. I thought that I had this set already - because I can clearly remember that I had set this already. Well, after setting it, with AA of and trinilear filtering, the texture quality was very good, especially of the scenery. But it was not much different from not using NI, for example when I look at the FMC in the VC, and zoom out entirely, it still all looks a little blurred.

Share this post


Link to post
*facepalm*. How can I be so stupid. I thought that I had this set already - because I can clearly remember that I had set this already. Well, after setting it, with AA of and trinilear filtering, the texture quality was very good, especially of the scenery. But it was not much different from not using NI, for example when I look at the FMC in the VC, and zoom out entirely, it still all looks a little blurred.
For less blurry text in the cockpit, I use 8xQ and 8x super sampling. There's a nice tradeoff, and performance in the soup with AS2012 Hi-Def clouds is much, much better.Glad you had your eureka moment!

Share this post


Link to post
For less blurry text in the cockpit, I use 8xQ and 8x super sampling. There's a nice tradeoff, and performance in the soup with AS2012 Hi-Def clouds is much, much better.Glad you had your eureka moment!
Yeah thanks for helping me! But there's a small other problem that I'm having. I use Aerosoft EHAM a lot, as it's my home airport. But suddenly, for some reason, when I'm a few miles away from the airport, all the airport buildings look white. But when I zoom in, it's all normal again. Any ideas?

Share this post


Link to post
Yeah thanks for helping me! But there's a small other problem that I'm having. I use Aerosoft EHAM a lot, as it's my home airport. But suddenly, for some reason, when I'm a few miles away from the airport, all the airport buildings look white. But when I zoom in, it's all normal again. Any ideas?
I'm sure that's attributed to the LOD models they use. In other words, that's a feature to help your performance. Perhaps try posting this concern on the Aerosoft forum? Maybe they can fix it (probably not).

Share this post


Link to post
I'm sure that's attributed to the LOD models they use. In other words, that's a feature to help your performance. Perhaps try posting this concern on the Aerosoft forum? Maybe they can fix it (probably not).
Alright thanks, will do that. But it's so strange because I never had this problem before (with my old GPU).

Share this post


Link to post