Jump to content
Sign in to follow this  
EGLL77W

Chrome will only connect to certain websites?

Recommended Posts

So I got my new ASUS Laptop, so far so good but recently I've tried to browse the web and it literally only let me on Twitter and Google Adsense. What's the exact problem here? Troubleshoot can't pick up anything I have DNS Etc. I'm in a Marriott Aparments place so using their Internet, we all have our own Modems so I tried re-starting it no luck, tried disabling the Wireless adaptor then use Ethiernet and tried re enabling it still nothing. Using Windows 7 64Bit and the wireless adaptor is "Atheros AR9002WV-1NG" the one that came pre-installed. It works fine on mine and others iPhone's and 1 more Win Vista Laptop.Any help would be great so I can get back on VATSIM and being able to browse the web. I'm on my iPhone If you're wondering ha!


Boeing777_Banner_Betateam.jpg
 

- Luke Pabari

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...