Archived

This topic is now archived and is closed to further replies.

Pville211

Multiplayer Player Pointer Not Working

Recommended Posts

In multiplayer mode I cannot use the Player Pointer function. I am using the default keyboard mapping of "[" and "]", but nothing happens when I press either key.

 

I may be misunderstanding a setting or perhaps even how to participate in multiplayer sessions. Here's what I do:

  1. Click on Multiplayer
  2. Click on Quick Match until I find a session with a few people in it
  3. Click on people to find a similar aircraft
  4. Check the box to target the player
  5. Press M to begin flying
  6. Press ] ...and nothing happens

The simulation runs fine, with no problems with controls or cameras; only the player pointer commands don't work.

 

I've set my Xbox settings to be wide open, and I've opened the recommended ports in my router.

 

I appreciate any guidance I can get on this. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's fixed now. I reset all the keyboard and controller settings back to default, then remapped the controls. Somehwere along the way of tweaking the controls I must have configured something that conflicted. It's looking good now. No more rear-ending gray Icons that are nearly invisible because they are stopped on gray runways! Now I can cycle through the players and verify the runway is clear.

Share this post


Link to post
Share on other sites