Archived

This topic is now archived and is closed to further replies.

crowebird

Nvidia 301.42 Surround Fix

Recommended Posts

So with these new nvidia drivers, I was having issue playing Flight in surround. I could get the game to maximize to my 5760x1080+ resolution, but anytime I would click in game, the game would minimize and I would be at my desktop.

 

What appears to be happening is the game was not taking over control of the mouse.

 

After some messing around I realized this issue is tied to the new Nvidia environment control - now nvidia will maximize a window to a single screen, even if you are in surround mode (which is a great improvement!). However, with this enabled you cannot use your mouse in game.

 

To fix this with the nvidia control panel open, on the top menu click Desktop > Surround Displays > Maximize Window Across All Displays (Make sure this is checked).

 

Hope that helps someone with the same issue!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!