Archived

This topic is now archived and is closed to further replies.

FloG

POSKY 737 Autobrake issue

Recommended Posts

I've recently downloaded some of the POSKY 737 models for FSX and merged them with the default VC. Everything works just fine, except the autobrakes. I can set them to full, but they don't seem to have any effect. I've already checked, if autobrakes are enabled in the aircraft.cfg, but changing the obious values doesn't seem to have any effect either. Am I missing something?

 

Regards

Flo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had that problem too!

What I did was just edit toe braking scale and manually brake on landing.

Share this post


Link to post
Share on other sites