Jump to content

Archived

This topic is now archived and is closed to further replies.

mr340

Setting are not saving in UT2 or PMDG 737ngx Panel

Recommended Posts

Hi everyone

 

This is my first time using Window 7 Utimate 64 bit an i have recently puchase UT2. The problem i don't understan is that when ever i try to save Weekly Traffic it all goes well until a start up UT2 again to check the settings it goes back to Daily Traffic. Every add on or software i run i make sure i run it as run admin setting. Then when i am try to load the pmdg 737ngx as cold an dark cockpit for start up. It does not safe also i have read the manual it doesn't say nothing about that or maybe i skip something. I have also lower the user setting like it was said in the UT2 manual. Does anyone know how to fix this?


Mr Leny

CPU I7 8700K @ 5.0GHz , MOBO -Asus Maximus X Hero (WiFi AC),GPU - GTX1080 TI , RAM - CORSAIR Vengeance RGB 16GB DDR4 3600MHz
SSD -Crucial MX500 1TB (P3D Install Only)
OS- Samsung 960 EVO 500GB (Window 10 Pro 64)

 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...