Jump to content

Archived

This topic is now archived and is closed to further replies.

Shane Slevin

Fsx Crashes at 39% loading

Recommended Posts

Hi all

 

My fsx has recently started to crash the moment it gets to 39% when loading a free flight. Also when loading fsx i get a "Visual model could no be displayed. Aircreation582SL red" warning message. Sometimes i don't even get past the splash screen before it crashes.

 

This problem has come completely out of the blue, i haven't installed or changed anything in fsx in weeks!

 

Amy help to resolve this problem would be greatly appreciated, its beginning to get a bit frustrating now.

 

Thanks,

Shane

Share this post


Link to post
Share on other sites
Guest firehawk44

This means you have an aircraft you are trying to load that is probably pre-FS9 and any aircraft made prior to FS9 will not work in FSX. A possible solution is to install MDL Repair 2.0.1 (Google).

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Tanks for the prompt reply Jim. The visual model warning is in relation to the default Fsx Air creation trike. I don't think I have any aircraft pre fs9 or even any form fs9. I tried the MDL Repair 2.0.1 with no luck. What aspect of Fsx starts loading at 39%?

Share this post


Link to post
Share on other sites
Guest firehawk44

What aspect of Fsx starts loading at 39%?

 

I thought maybe you had installed another version or repaint of the Trike. It has to be something not compatible with FSX. At 39% it's still loading terrain data up to around 70%. Did you move any scenery, textures, addons? Did you move anything from the Module, Gauges, or Effects folders? The error message is telling you there is something wrong with Red model of the Trike. Try loading the Yellow or White version. The Red version is the default aircraft. Did you change the position where the Trike will start up at?

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

The problem started after I installed mcphat studios ryanair repaint for the NGX. Fsx gave a warning about two models with the same name so I un-installed it. After that i started having the current problem. I have also noticed that when selecting an aircraft the thumbnails don't correspond to the aircraft ie they are actually for the aircraft immanently to the left. I did get to load a flight fully once but the runway and taxi textures didn't show up.

The last 3 attempts to load fsx have failed before i have even got past the splash screen.

Share this post


Link to post
Share on other sites
Guest firehawk44

noticed that when selecting an aircraft the thumbnails don't correspond to the aircraft

 

This happens if a thumbnail is missing in one of the texture folders. The NGX is the one I suspect. I would completely uninstall the McPhat repaints, run fsx, then try to reinstall the repaints. I believe the aircraft.cfg for the NGX may be somehow corrupted and doesn't properly show the repaint(s).

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

I see that you are being helped here quite well. Still if your problem does not get fixed, come to the McPhat forum and I will try to help you (preferably in a direct chat). Installation of our files are done on risk of the user (like with all software), but also for our freeware liveries you can expect support or some kind of help to fix your problem. For the moment I also have the idea that somehow your aircraft.cfg got corrupted.

 

I would like to add 1 thing however. Our installer makes a backup which is called aircraft.cfg.original or aircraft.cfg_old.

I'd advice you to cut and paste the current aircraft.cfg somewhere (your desktop or an other location where you can find it back), then rename the aircraft.cfg.original or aircraft.cfg_old (which can be found in the PMDG 737-800NGX WL map) to aircaft.cfg and see if the problem still persists.


Kind regards,
Dhierin Bechai
McPhat Studios
 

Share this post


Link to post
Share on other sites

Tanks for the reply, i no longer have the disks for fsx so am unable to repair fsx. Today I restored all the fsx files to a previous version before i started having this problem. It had mixed results, I can now load fsx but cant load a flight. The area below the buttons in the free flight section where the current selected aircraft is displayed is blacked out. When I click on start fight the screen goes black and stops responding. I still get the visual model warning on start up.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...