Sign in to follow this  
Guest Stratus_Fractus

MS Explorer ads

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I'm guessing you are getting the pop-up ads and you are running WinXP.Goto Services(Local)>click on Messenger>goto Properties>then disable Startup Type. Hope this helps.Jim

Share this post


Link to post
Share on other sites

Also, do you have a firewall? Operating in DMZ for me gives me all kinds of those popups, but when not in DMZ, I get absolutely nothing.

Share this post


Link to post
Share on other sites

Sorry for butting in, but Start/Run/msconfig. Then find the tab that says services and there you go.

Share this post


Link to post
Share on other sites

I've never done it as Greg suggested but guess it would work too. The "Services (Local)" that I was talking about can be reached simply by going to the "Run" command and typing in Services.msc and clicking on OK. Then goto Messenger, double-click or right click and press Properties, then disable the Startup option.Jim

Share this post


Link to post
Share on other sites

Yes, that's actually probably a safer way, as through services.msc you can't get rid of critical services. I forgot what the path for that was.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this