Jump to content

Archived

This topic is now archived and is closed to further replies.

mr340

Shader 3.0 MOD to Bright

Recommended Posts

I have try Shader 3.0 MOD for window vista an never had this problem am having now. The problem am having is that at night the waves seem to bright an not so realistic . Also waves doesn't seem to be moving. I don't know if this is due to the fact that am using ENB MOD plugin . But i wish i can take screenshot of the wave animation when using Shader 3.0 MOD with ENB MOD Plugin.But am not at home right now. Am about to remove shader 3.0 MOD but i just want to see if anyone can help me with this issue before i delete it.

Share this post


Link to post
Share on other sites

fsx2012-09-0719-44-03-20.jpg

 

fsx2012-09-0719-47-47-38.jpg

 

During the day its even more brighter . This only happen in my window 7 computer but on window vista i never had this problem . Any ideas guys ?

Share this post


Link to post
Share on other sites

Am about to remove shader 3.0 MOD but i just want to see if anyone can help me with this issue before i delete it

 

Try Ron Attwood's water constants settings,and see if that alleviates the problem.(Post #2)

 

http://forum.avsim.n...constants-file/

Share this post


Link to post
Share on other sites

Try Ron Atwood's water constants settings,and see if that alleviates the problem.(Post #2)

 

 

 

Thanks , where do i paste this.? Does it have any instructions?

Share this post


Link to post
Share on other sites

Open your water constants xml file located in your fsx installation,with notepad.

Backup original first.

Delete the contents and paste rons settings then save

 

Here is the text.

Save as a .xml and add to your fsx folder.

 

 

Share this post


Link to post
Share on other sites

Open your water constants xml file located in your fsx installation,with notepad.

Delete the contents and paste rons settings then save

 

Thanks DIMITRI , i have had this problem for so long ever since i format to window 7 . Now i finally i will see some movement in those wave an not so bright like i showed in the picture. I have a feeling this may work as i see not only i had the problem but other simmers as well to .

Share this post


Link to post
Share on other sites

Great!

Keep us posted!

 

(Thanks to Ron Attwood for the modification!)

Share this post


Link to post
Share on other sites

Great!

Keep us posted!

 

(Thanks to Ron Attwood for the modification!)

 

Yea big thanks to Ron Attwood for this big fix . I was running out of ideas . Also thanks to you for this quick reply an manage to now even see wave animation even better . I haven't tried it using REXE when i did the fix from Ron Attwood modification i tested fsx from original water texture with out using rexe. Now i can imagine using REXE + Bluesphere ENB setting + Shader 3.0 MOD + Ron Attwood modification am sure going to be very happy an mostly speechless .

Share this post


Link to post
Share on other sites

×
×
  • Create New...