Jump to content

Archived

This topic is now archived and is closed to further replies.

ric243

Install problems

Recommended Posts

Hi Guys,

 

I just bought the dash 8 and installed it into FSX. After opening up FSX and loading a default flight I loaded the dash-8 and it appears with the wheels up, no sound, yoke hard over to the left, and no switches work.

 

Anyone else had similar problems?

Cheers

 

Richard

Share this post


Link to post
Share on other sites

Ah okay, got it now. I had been following the FAQ's on the website to no avail. I retried it step by step and it worked so I must have missed something. First impressions are really really really good!!!

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,750.00 of $25,000.00 Donate Now
×
×
  • Create New...