Sign in to follow this  
reddfarr

FS9 update

Recommended Posts

After installing the FS9 update successfully I went to hometown airport (KCVG) to look for the new bridges. What I found was the Ohio River is missing. Is this my problem only or has anyone else tryed flying from Greater Cincinnati (KCVG)??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>After installing the FS9 update successfully I went to>hometown airport (KCVG) to look for the new bridges. What I>found was the Ohio River is missing. Is this my problem only>or has anyone else tryed flying from Greater Cincinnati>(KCVG)??You have got to be kidding :)

Share this post


Link to post
Share on other sites

The mighty Ohio is still on my screen. One of the files changed in the update is the display.cfg file. You can find the default display.cfg file in the ..Flight Simulator 9BACKUP folder.You have several choices:One, open each display.cfg file in a text editor and compare the information for your graphics card. If one has data and the other doesn't, determine if that may be your problem.Two, temporarily rename the display.cfg file to display.NEW, copy the display.xxx.cfg file from the ..Flight Simulator 9BACKUP folder and place the copy in the ..Flight Simulator 9 folder. Remove the ".xxx" so it only reads display.cfg. Restart FS2004 and see if the problem is corrected. If so, you can use this version or modify the updated version with your card settings.If the above doesn't fix your problem, delete the display.cfg file and rename display.NEW to display.cfg. Next rename your fs9.cfg file to fs9.OLD. Restart FS2004, let it stabilize, select KCVG, and see if the problem is corrected. If so, check to see what graphics card is now being reported. Select Options, Display, Hardware. Is it different than the fs9.OLD file reported? If the problem is not corrected, delete the new fs9.cfg, then rename fs9.OLD to fs9.cfg.Run the directx diagnostic, press Start, Run..., type dxdiag, OK. Let the diagnostic stabilize, ensure you are using DirectX version 9.0b or 9.0c. Select the Display tab, ensure Directdraw, Direct3d, and AGP Accelerations are enabled. If grayed-out, install or reinstall your MOBO controller chip drivers, i.e., Intel, VIA, SiS, AMD, ALi, NForce. Run the directdraw and direct3d tests and note any errors.Lastly, change the graphics adapter drivers to see if it corrects the problem.W. Sieffert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this