Jump to content

Archived

This topic is now archived and is closed to further replies.

Wink207

Driver update installation issue

Recommended Posts

 Well, I'd appreciate some ideas on this one. I recently bought an HSI AMD/ATI HD 4670 AGP ll to update my geriatric Dell 8300. The card came with an OEM CD with drivers. I installed that and all went well and I'm very happy with the GPU. So I tried to get happier by installing the latest drivers. Went out to the AMD/ATI web page and downloaded what I thought was the right driver. I went through the driver uninstall process, then went through the installation of the latest driver. When the install dialogue was finished I rebooted but Windows came up in VGA with no Catalyst CM evident. Apparently nothing was installed. Any thoughts on where I went wrong?

Thanks

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,880.00 of $25,000.00 Donate Now
×
×
  • Create New...