Jump to content

Archived

This topic is now archived and is closed to further replies.

hadecs

Running version 10.21 on Mac OSX

Recommended Posts

Hi


 


Couple of points I have noticed when running Xplane 10.21 (32 bit mode) on my 17 inch Macbook Pro Laptop.


Mac OSx 10.6.8 (Snow Leopard)


 


No longer have to insert  disc 1 into CD drive, everything seems to work fine with no warning message


 


When using 777 World Liner  I get a very loud ticking noise from my Mac (sounds very alarming) when going into simulation menus, map view for example.  I have installed the latest updates but this makes no  difference. as a work round I just hit the pause button. I think this may have something to do with the 777 plug ins, as I don’t have this problem with other aircraft, but can’t say for sure as not a programmer. Also my Mac OSX is nearly 3 years old now so this could be relevant.


 


Nick

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...