Sign in to follow this  
Guest corallom

Active Camera 2004 does not start

Recommended Posts

I wanted to try Active Camera 2004. I installed the 2.0 version because I have the FS9.1 patch. When I start FS it doesn't start: FS hangs up and I remain with the FS splash screen.The same problem without the FS9.1 patch.Then I remove Active Camera (or the .DLL file from the Modules folder) and FS2004 starts again.Do someone else have the same behavoiur?Do someone know how to solve it?Thanks in advanceMario

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HItheres only one way to solve this problem(which i had)and thats to reinstall fs2004..its to do with the file which noone can mention....if you didn't have to have your CD4 in the drive previously .then that is the problem.it alters the fs9.exe.even if you replace the fs9.exe with a copy off of fs2004 cd1..it still won't work.so in short...if you want activecamera to work ..reinstall fs2004 best wishes steveyou need installedfs2004 +fs9.1 patchactivecamera v2 +AC9.1 patchoriginal Fs9.exe

Share this post


Link to post
Share on other sites

Mario, Suggest you read the patch readme. You need not only Active Camera 2.0 but also the special FS9.1 patch from Active Cameras website which goes with the Active Camera v2.0 update.And there is no need to reinstall FS!Allcott

Share this post


Link to post
Share on other sites

If you have been using the no-cd.exe then active camera will not work even if it has the new patch. You can extract the fs9.exe file from the first cd cab file and replace it. Install active camera and it's patch and away you go!

Share this post


Link to post
Share on other sites

Thanks to everyone for the replies.I forgot the AC9.1 fix, but I still have the problem, even using the original FS9.EXE and the original CD4.I'll do further tries.Thanks anyway.Mario

Share this post


Link to post
Share on other sites

I think people are giving you confusing information. To be clear, if you have re-installed the ORIGINAL FS9.exe from the CD's then AC2.0 does NOT need the FS9.1 patch. You ONLY need the FS9.1 patch from Active Camera if you have the NEW FS9.exe installed as part of the MS patch.One thing that is worth checking after installing the FS9.1 patch is that you actually DO have the new FS9.exe - mouseover and if it's not 9.1.0.40901 then the patch hasnt installed correctly, even if it says it has. This has been a constant source of problems for simmers who were previously using the No-CD crack.Once you have FS9.1 properly installed, then you will need the FS9.1 patch from Active Camera.Hope this helps. Allcott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this