Archived

This topic is now archived and is closed to further replies.

onerepublic

Supersampling ATI

Recommended Posts

Hey guys,

 

I know this topic has been covered alot of times, but somehow I can't find the answer I am looking for.

 

I am using an AMD Radeon HD 6800, with this settings within the ATI control center.

 

 

 

Once I change Adaptive Multi Sampling to Supersampling, the gauge textures within the NGX Cockpit get really blurry which you can't really see on the screenshot...

 

 

 

How can I change this?

 

Any help given is really appericated.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

If you have "Surface Format Optimization" checked in CCC, try turning it off.

Share this post


Link to post
Share on other sites

Hi Dave,

 

thanks for your quick reply. I just tryed it, but the issue is still there. I am really clueless to be honest :huh:

Share this post


Link to post
Share on other sites

Oh that's a shame.  Turning that off fixed a very similar issue for me.

 

Do you have the NGX's textures set on the 'high' settings, in their configurator?

 

If you have the 'low' textures in use, it maybe that with Supersampling, you're just seeing the limitations of the low res textures.

 

These options are set in the Performance Manager under PMDG on your programs list.

Share this post


Link to post
Share on other sites

Hey Dave,

 

just checked, they were all on high... so thats not it either. I flew the default airbus and the same happend with the gauges aswell. So I dont think its something with the plane itself, it must be a gfx problem. I found a few topics in the internet about this strange thing. Many people with ATI cards have this problem, but everybody seemed to fix them with just setting the mipmap as high as possible, but thats not working either.

 

Thanks alot for your help so far.

Share this post


Link to post
Share on other sites

Ah, that's a shame too.     Well I hope you can crack it soon, Claudio! :smile:

Share this post


Link to post
Share on other sites