Archived

This topic is now archived and is closed to further replies.

Egon

Speed Airbus Wilco

Recommended Posts

I can not set  the autothrotle of the Airbus Evolution Vol 1 Wilco. After takeoff I set the Ap1 and the airplane does not follow the speed programmed in the FMC (250 knots climb and 270 knots cruize). The autothrotle is on connected. I have searched on the internet and I did not found some solution. Can anyone help me? I have read the manual and I did not found an answer to this. My operating system is Windows 8.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

These are the basics (as long as you have setup your weights etc in the FMGS correctly & you have the flight directors on)

 

This is also assuming the aircraft has no bugs with Windows 8

 

1. Set TOGA or Flex thrust, you will see MAN TOGA | SRS | RWY displayed at the top of your primary flight display.

 

The above means your Autothrust is (armed) not active! and your flight directors will follow the speed referance system (SRS) and maintain pitch to hold V2+10

 

Once you reach thrust reduction altitude you will get a message on the PFD telling you to set climb thrust (thrust reduction altitude should have been set in the FMGS during preflight) Once you set climb thrust then & only then is Autothrust engaged, either for FMGS calculated managed or whatever selected speed you choose.

 

If you have done all the above and it still won't hold speed then it is probably best to speak to the devs or the tech guys.

 

Regards

Share this post


Link to post
Share on other sites