Sign in to follow this  
Guest ThrottleUp

Gauge error in Fokker 70/100 - can you help?

Recommended Posts

Hello Avsimmers I downloaded and installed Project Fokkers freeware Fokker 70 & Fokker 100 planes. Installation went smoothly except:The electronic flight displays in the cockpit remain blank. They are dead :(Trouble is when I copy the Fokker .GAU files into FS9's Guages folder it causes FS9 to bring up multiple error screens during bootup saying stuff like "Flight Simulator has detected an incompatible aircraft" and then disables the Fokker planes from loading.But if I go back into the Guages folder and remove all the Fokker .GAU files.....the planes load perfectly (except they have blank instrument panels)Could someone please help, this Fokker package is just awesome and I really want the panel to light up...Thank you loads :)-------------------------------------------Project Fokkerhttp://www.avsim.com/fokker/downloads.htm

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes ure right, they do have an FAQ...unfprtunately the errors Im experiencing arent mentioned on there...Will keep fiddling around and seeing what I can do...!

Share this post


Link to post
Share on other sites

ThrottleUp,http://fokker.avsim.net/F70100.htmF70 & F100 Support5. Why do some gauges show black during start-up? Because the panel is switched off. You need to awake the panel. Read the instructions from the Sample Flight which comes with the download on how to 'switch on'.Hope this helps.I was having the same difficulty,CaptFlyby

Share this post


Link to post
Share on other sites

Hi,First of all... You are talking about FS9, aren't you ??(why is this post in the FSX forum ?)Because most gauges are of the ProjectFokker 70/100 are incompatible with FSX.If it is FS9:There may be two problems:1. The download contains a version of FSsound.dll (in the modules folder) that FS9 sees as "incompatible" and gives warnings about when you load the aircraft. This can be solved either by adding a directive FSSound=1 in an Old_Modules section of the FS9.cfg, or better:use the latest FSsound.dll version in the attached zip file, that doesn't have this problem.2. If you no longer have this "incompatible" issue upon loading the aircraft, you must click the PNL switch in the main panel in order to have all instruments visible.Cheers, Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this